<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Susan Balk, Debbie Caplin, Jennifer Hillman, Susan Katzman and Joan Lipkin Named 2020 Women of Achievement | JewishinStLouis</title>

<link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />
<link rel="stylesheet" href="https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="JewishinStLouis RSS Feed" href="https://jewishinstlouis.org/feed/" />
<link rel="alternate" type="application/atom+xml" title="JewishinStLouis Atom Feed" href="https://jewishinstlouis.org/feed/atom/" />
<link rel="pingback" href="https://jewishinstlouis.org/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/css/ie6style.css" />
	<script type="text/javascript" src="https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, ul.nav li.backLava, ul.nav li.backLava div.leftLava, #menu, #search-form, #featured, div.slide div.overlay, a#left-arrow, a#right-arrow, div.description, a.readmore, a.readmore span, ul.nav ul li a, #content-bottom, div.service img.service-icon, #controllers, #controllers-top, #controllers-main, #controllers a span.tooltip span.left-arrow, span.overlay, div.hr, #content-top, div.top-alt, div.bottom-alt, #content-bottom, #breadcrumbs span.sep');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]-->
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://jewishinstlouis.org/susan-balk-debbie-caplin-jennifer-hillman-susan-katzman-and-joan-lipkin-named-2020-women-of-achievement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Susan Balk, Debbie Caplin, Jennifer Hillman, Susan Katzman and Joan Lipkin Named 2020 Women of Achievement | JewishinStLouis" />
	<meta property="og:description" content="Susan Balk, Debbie Caplin, Jennifer Hillman, Susan Katzman and Joan Lipkin have been named as 2020 Women of Achievement. The St. Louis Women of Achievement Award, which was founded in 1955, is the oldest, ongoing program in the area whose sole mission is to honor and recognize the volunteer service and volunteer leadership of women. [&hellip;]" />
	<meta property="og:url" content="https://jewishinstlouis.org/susan-balk-debbie-caplin-jennifer-hillman-susan-katzman-and-joan-lipkin-named-2020-women-of-achievement/" />
	<meta property="og:site_name" content="JewishinStLouis" />
	<meta property="article:publisher" content="http://www.Facebook.com/JewishinSTL" />
	<meta property="article:published_time" content="2020-08-10T17:40:54+00:00" />
	<meta property="article:modified_time" content="2020-08-10T17:40:55+00:00" />
	<meta property="og:image" content="https://jewishinstlouis.org/wp-content/uploads/2020/08/ForJewishinStLouis_WOA2020.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1080" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jewishinstlouis.org/#website","url":"https://jewishinstlouis.org/","name":"JewishinStLouis","description":"Gateway to the Jewish Community","potentialAction":[{"@type":"SearchAction","target":"https://jewishinstlouis.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jewishinstlouis.org/susan-balk-debbie-caplin-jennifer-hillman-susan-katzman-and-joan-lipkin-named-2020-women-of-achievement/#primaryimage","inLanguage":"en-US","url":"https://jewishinstlouis.org/wp-content/uploads/2020/08/ForJewishinStLouis_WOA2020.jpg","width":1080,"height":1080},{"@type":"WebPage","@id":"https://jewishinstlouis.org/susan-balk-debbie-caplin-jennifer-hillman-susan-katzman-and-joan-lipkin-named-2020-women-of-achievement/#webpage","url":"https://jewishinstlouis.org/susan-balk-debbie-caplin-jennifer-hillman-susan-katzman-and-joan-lipkin-named-2020-women-of-achievement/","name":"Susan Balk, Debbie Caplin, Jennifer Hillman, Susan Katzman and Joan Lipkin Named 2020 Women of Achievement | JewishinStLouis","isPartOf":{"@id":"https://jewishinstlouis.org/#website"},"primaryImageOfPage":{"@id":"https://jewishinstlouis.org/susan-balk-debbie-caplin-jennifer-hillman-susan-katzman-and-joan-lipkin-named-2020-women-of-achievement/#primaryimage"},"datePublished":"2020-08-10T17:40:54+00:00","dateModified":"2020-08-10T17:40:55+00:00","author":{"@id":"https://jewishinstlouis.org/#/schema/person/d7e59a74d670000dc638c33b112e0ce0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jewishinstlouis.org/susan-balk-debbie-caplin-jennifer-hillman-susan-katzman-and-joan-lipkin-named-2020-women-of-achievement/"]}]},{"@type":["Person"],"@id":"https://jewishinstlouis.org/#/schema/person/d7e59a74d670000dc638c33b112e0ce0","name":"jfedadmin","image":{"@type":"ImageObject","@id":"https://jewishinstlouis.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a2acffb2464997761cd2c838ee31d6b5?s=96&d=mm&r=g","caption":"jfedadmin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JewishinStLouis &raquo; Feed" href="https://jewishinstlouis.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JewishinStLouis &raquo; Comments Feed" href="https://jewishinstlouis.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="JewishinStLouis &raquo; iCal Feed" href="https://jewishinstlouis.org/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="JewishinStLouis &raquo; Susan Balk, Debbie Caplin, Jennifer Hillman, Susan Katzman and Joan Lipkin Named 2020 Women of Achievement Comments Feed" href="https://jewishinstlouis.org/susan-balk-debbie-caplin-jennifer-hillman-susan-katzman-and-joan-lipkin-named-2020-women-of-achievement/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10577418-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10577418-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jewishinstlouis.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="TheProfessional v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='srp-front-stylesheet-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='grid-columns-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/grid-columns/css/columns.min.css?ver=20130123' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='recipress_front-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/recipress/css/front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/jewishinstlouis.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.3.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.2.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.6.3'></script>
<link rel='https://api.w.org/' href='https://jewishinstlouis.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jewishinstlouis.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jewishinstlouis.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://jewishinstlouis.org/?p=532470' />
<link rel="alternate" type="application/json+oembed" href="https://jewishinstlouis.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjewishinstlouis.org%2Fsusan-balk-debbie-caplin-jennifer-hillman-susan-katzman-and-joan-lipkin-named-2020-women-of-achievement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jewishinstlouis.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjewishinstlouis.org%2Fsusan-balk-debbie-caplin-jennifer-hillman-susan-katzman-and-joan-lipkin-named-2020-women-of-achievement%2F&#038;format=xml" />
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}.dcwss .stream li {width: 260px!important; margin: 10px 7px 10px 7px!important;}</style>
<style type="text/css" >.wpjb-fieldset-required_field { display: none !important; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jewishinstlouis.org"><link rel="https://theeventscalendar.com/" href="https://jewishinstlouis.org/wp-json/tribe/events/v1/" />	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -15px; }
		.et_pt_portfolio_item { margin-left: 11px; }
		.et_portfolio_small { margin-left: -3px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 22px !important; }
		.et_portfolio_large { margin-left: -34px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 13px !important; }
	</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-532470 single-format-standard tribe-no-js tribe-theme-TheProfessional unknown et_includes_sidebar">

		<div id="container">
		<div id="header">

      <div id="social">
        <a class="donate" href="http://www.jfedstl.org/donate" target="_blank"></a>
        <a class="facebook" href="http://www.facebook.com/JewishinSTL" target="_blank"></a>
        <a class="twitter" href="http://twitter.com/jewishinstl" target="_blank"></a>
        <a class="jfed" href=" http://www.JFedSTL.org/" target="_blank"></a>
      </div>
      
      <a class="logolink" href="https://jewishinstlouis.org"></a>

			<div id="menu">
				<ul id="menu-site-navigation" class="nav"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="https://jewishinstlouis.org/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24"><a href="https://jewishinstlouis.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://jewishinstlouis.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://jewishinstlouis.org/about-us/site-help-and-faqs/">Site Help &#038; FAQs</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://jewishinstlouis.org/about-us/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="https://jewishinstlouis.org/blogs-on-jewishinstlouis/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430"><a href="https://jewishinstlouis.org/category/featuredblogs/askrabbihyim/">Ask Rabbi Hyim</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="https://jewishinstlouis.org/category/featuredblogs/beyondtwelvegates/">Beyond Twelve Gates</a></li>
	<li id="menu-item-1385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1385"><a href="http://www.jfedstl.org/category/communityconversations/">Community Conversations</a></li>
	<li id="menu-item-275682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275682"><a href="https://jewishinstlouis.org/category/featuredblogs/garden-of-eden/">The Garden of Eden</a></li>
	<li id="menu-item-1056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1056"><a href="http://www.mishegasofmotherhood.com/">Mishegas of Motherhood</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a href="https://jewishinstlouis.org/category/featuredblogs/oymg/">O(y)MG!</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386"><a href="https://jewishinstlouis.org/category/blogs/planetjewish/">Planet Jewish</a></li>
	<li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="https://jewishinstlouis.org/category/featuredblogs/sparkyourmatch/">Spark Your Match</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="https://jewishinstlouis.org/category/featuredblogs/uncommontales/">Uncommon Tales</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="https://jewishinstlouis.org/category/featuredblogs/whatsonyourmind/">What’s On Your Mind?</a></li>
</ul>
</li>
<li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-838"><a href="https://jewishinstlouis.org/bulletin-board/">Bulletin Board</a>
<ul class="sub-menu">
	<li id="menu-item-111535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111535"><a href="https://jewishinstlouis.org/category/community-news/">Community News</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://jewishinstlouis.org/category/culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://jewishinstlouis.org/category/dating/">Dating</a></li>
	<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="https://jewishinstlouis.org/category/familylife/">Family Life</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://jewishinstlouis.org/category/interfaithfamilies/">Interfaith Families</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://jewishinstlouis.org/category/israel/">Israel</a></li>
	<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-845"><a href="https://jewishinstlouis.org/category/kids/">Kids</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://jewishinstlouis.org/category/learning/">Learning</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://jewishinstlouis.org/category/lgbt/">LGBT</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://jewishinstlouis.org/category/seniors/">Seniors</a></li>
	<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://jewishinstlouis.org/category/teens/">Teens</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://jewishinstlouis.org/category/women/">Women</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://jewishinstlouis.org/category/youngadults/">Young Adults</a></li>
</ul>
</li>
<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-290"><a href="https://jewishinstlouis.org/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a href="https://jewishinstlouis.org/calendar/">View Calendar</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="https://jewishinstlouis.org/calendar/community/add">Add event to calendar</a></li>
</ul>
</li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-399"><a href="https://jewishinstlouis.org/jobs/">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-241449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241449"><a href="https://jewishinstlouis.org/jobs/employment-finder-advance-search/">Search Job Listings</a></li>
	<li id="menu-item-241450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241450"><a href="https://jewishinstlouis.org/jobs/add-job/">Add Job Listing</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://jewishinstlouis.org/category/jewishlife/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-108711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108711"><a href="https://jewishinstlouis.org/israel/">Israeli Life in St. Louis</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://jewishinstlouis.org/category/jewishlife/ekitchen/">eKitchen</a></li>
	<li id="menu-item-1147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1147"><a href="#">Shabbat &#038; Holidays</a>
	<ul class="sub-menu">
		<li id="menu-item-1111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1111"><a href="https://jewishinstlouis.org/shabbat-holidays/shabbat/">Shabbat</a></li>
		<li id="menu-item-1110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1110"><a href="https://jewishinstlouis.org/shabbat-holidays/purim/">Purim</a></li>
		<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="https://jewishinstlouis.org/shabbat-holidays/passover/">Passover</a></li>
		<li id="menu-item-1108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1108"><a href="https://jewishinstlouis.org/shabbat-holidays/shavuot/">Shavuot</a></li>
		<li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="https://jewishinstlouis.org/shabbat-holidays/tisha-bav/">Tish’a B’Av</a></li>
		<li id="menu-item-1106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106"><a href="https://jewishinstlouis.org/shabbat-holidays/rosh-hashanah/">Rosh Hashanah</a></li>
		<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="https://jewishinstlouis.org/shabbat-holidays/yom-kippur/">Yom Kippur</a></li>
		<li id="menu-item-1104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1104"><a href="https://jewishinstlouis.org/shabbat-holidays/sukkot/">Sukkot</a></li>
	</ul>
</li>
	<li id="menu-item-1124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1124"><a href="https://jewishinstlouis.org/life-cycles/">Life Cycles</a></li>
</ul>
</li>
<li id="menu-item-398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a href="http://directory.jewishinstlouis.org/">Directory</a></li>
</ul>
				
				<div id="search-form">
					<form method="get" id="searchform" action="https://jewishinstlouis.org">
						<input type="text" value="search this site..." name="s" id="searchinput" />

						<input type="image" src="https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/images/search_btn.png" id="searchsubmit" />
					</form>
				</div> <!-- end #search-form -->
			</div> <!-- end #menu -->
		</div> <!-- end #header -->

			<div id="content-top" class="top-alt"></div>
	<div id="content" class="clearfix content-alt">
		<div id="content-area">
					<div id="breadcrumbs">
		
					<a href="https://jewishinstlouis.org">Home</a> <span class="sep"></span>
				
									<a href="https://jewishinstlouis.org/category/community-news/">Community News</a><span class="sep"></span> Susan Balk, Debbie Caplin, Jennifer Hillman, Susan Katzman and Joan Lipkin Named 2020 Women of Achievement					
</div> <!-- end #breadcrumbs -->
											
			<div class="entry clearfix post">
				<h1 class="title">Susan Balk, Debbie Caplin, Jennifer Hillman, Susan Katzman and Joan Lipkin Named 2020 Women of Achievement</h1>
					<p class="post-meta">
		Posted  on Aug 10, 2020	</p>
																
 					
					          <div class="thumb alignleft">
            <img width="184" height="184" src="https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ForJewishinStLouis_WOA2020-184x184.jpg" class="attachment-blog_featured size-blog_featured wp-post-image" alt="" srcset="https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ForJewishinStLouis_WOA2020-184x184.jpg 184w, https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ForJewishinStLouis_WOA2020-300x300.jpg 300w, https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ForJewishinStLouis_WOA2020-1024x1024.jpg 1024w, https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ForJewishinStLouis_WOA2020-150x150.jpg 150w, https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ForJewishinStLouis_WOA2020-768x768.jpg 768w, https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ForJewishinStLouis_WOA2020-65x65.jpg 65w, https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ForJewishinStLouis_WOA2020-156x156.jpg 156w, https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ForJewishinStLouis_WOA2020.jpg 1080w" sizes="(max-width: 184px) 100vw, 184px" />            <span class="overlay"></span>
          </div> <!-- end .thumb -->
        			
				<p>Susan Balk, Debbie Caplin, Jennifer Hillman, Susan Katzman and Joan Lipkin have been named as 2020 Women of Achievement.</p>
<p>The St. Louis Women of Achievement Award, which was founded in 1955, is the oldest, ongoing program in the area whose sole mission is to honor and recognize the volunteer service and volunteer leadership of women.</p>
<p>The honorees were originally scheduled to be recognized at the 2020 Women of Achievement Luncheon at the Ritz-Carlton on May 12, and later on September 15, but the luncheon was canceled due to the coronavirus pandemic.</p>
<p>Now, the honorees are being recognized in an hour-long awards celebration broadcast on Nine PBS on September 14 at 7 p.m. A recording of the program will also go online on Women of Achievement’s website (woastl.org) after the broadcast.</p>
<p>The 2020 Women of Achievement:<br />
Susan Balk — Impactful Leadership<br />
Debbie Caplin — Pet Therapy Advocacy<br />
Carlene Davis — Lifetime Service<br />
Susan Gobbo — Multicultural Enrichment<br />
Jennifer Hillman — Creative Philanthropy<br />
Susan Hockensmith — Compassionate Welfare<br />
Sherrill Jackson — Health &amp; Education<br />
Toni Renee Jordan — Change Agent<br />
Susan Katzman — Women’s Empowerment<br />
Joan Lipkin — Arts &amp; Social Justice</p>
<p>The 65th Women of Achievement Awards Celebration’s mistress of ceremonies is Carol Daniel of KMOX, and the celebration was filmed at the Fabulous Fox Theatre in advance of the September 14 broadcast. The celebration includes this year’s honorees walking the red carpet, receiving their awards, and presentations by Women of Achievement President Marian Nunn (Class of 2013), Luncheon Chair Joni Karandjeff (Class of 2008), and presenting sponsors KMOX, Ladue News and St. Louis Post-Dispatch.</p>
<p>The awards celebration also includes additional segments highlighting the history of Women of Achievement, its role in the St. Louis area, and acknowledgement of the 100th anniversary of the 19th Amendment. A heartwarming portion of the program is individual segments dedicated to each honoree. The segments include interviews with honorees’ volunteer colleagues and/or family members, and draw attention to each honoree’s years of volunteer service and the impact of that service and leadership.</p>
<p>Women of Achievement honorees are selected from nominations from the St. Louis metropolitan area, including Metro East Illinois, who have demonstrated outstanding commitment to the betterment of the St. Louis region through voluntary contributions, volunteer leadership and a significant breadth of a volunteer career. Women of Achievement considers nominees with significant volunteer impact in areas such as, but not limited to, education, arts, health and human services, youth and family, philanthropy, social justice and advocacy.</p>
<p>The chair of the 2020 Women of Achievement Awards Celebration is Joni Karandjeff (Class of 2008) and the vice chair is Elizabeth Mannen (Class of 2017).</p>
<p>For more information about the broadcast on Nine PBS, please visit http://www.woastl.org or call  314.896.4962.</p>
											</div> <!-- end .entry -->
                
            				
						
			<!-- You can start editing here. -->

<div id="comment-wrap">

   <div id="comment-section" class="nocomments">
               <!-- If comments are open, but there are no comments. -->
         
         </div>
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/susan-balk-debbie-caplin-jennifer-hillman-susan-katzman-and-joan-lipkin-named-2020-women-of-achievement/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jewishinstlouis.org/wp-comments-post.php?wpe-comment-post=jfedstl" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='532470' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f7d48eb187" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p></form>	</div><!-- #respond -->
	</div>				</div> <!-- end #content-area -->
		
		<div id="sidebar">
	
	<div id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><h3 class="widgettitle">Looking to Submit a Post?</h3><div class="textwidget"><p>You can <a title="Submit a Post" href="https://jewishinstlouis.org/submit-a-post/">submit to the blog or Community Bulletin Board here</a>.</p></div></div> <!-- end .widget --><div id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><h3 class="widgettitle">Upcoming Events</h3><div class="textwidget"><p><a class="button"  href="https://jewishinstlouis.org/calendar/">View Upcoming Events</a></p>
</div></div> <!-- end .widget -->		
</div> <!-- end #sidebar -->		
	</div> <!-- end #content -->
	<div id="content-bottom" class="bottom-alt"></div>
	
<div id="footer" class="clearfix" >
  <div id="footer-text">
    
    <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-6495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6495"><a href="https://jewishinstlouis.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-6497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6497"><a href="https://jewishinstlouis.org/about-us/site-help-and-faqs/">Site Help &#038; FAQs</a></li>
	<li id="menu-item-6498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6498"><a href="https://jewishinstlouis.org/about-us/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-6499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6499"><a href="https://jewishinstlouis.org/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-6501" class="bold menu-item menu-item-type-post_type menu-item-object-page menu-item-6501"><a href="https://jewishinstlouis.org/jobs/">Employment Finder</a></li>
	<li id="menu-item-6502" class="bold menu-item menu-item-type-post_type menu-item-object-page menu-item-6502"><a href="https://jewishinstlouis.org/blogs-on-jewishinstlouis/">Featured Blogs</a></li>
	<li id="menu-item-6503" class="bold menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6503"><a href="https://jewishinstlouis.org/category/jewishlife/ekitchen/">eKitchen</a></li>
</ul>
</li>
<li id="menu-item-6504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6504"><a href="https://jewishinstlouis.org/bulletin-board/">Bulletin Board</a>
<ul class="sub-menu">
	<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://jewishinstlouis.org/category/culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-6506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6506"><a href="https://jewishinstlouis.org/category/familylife/">Family Life</a></li>
	<li id="menu-item-6507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6507"><a href="https://jewishinstlouis.org/category/youngadults/">Young Adults</a></li>
</ul>
</li>
<li id="menu-item-6508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6508"><a href="https://jewishinstlouis.org/category/jewishlife/">Jewish Life</a>
<ul class="sub-menu">
	<li id="menu-item-6514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6514"><a href="https://jewishinstlouis.org/shabbat-holidays/shabbat/">Shabbat</a></li>
	<li id="menu-item-6513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6513"><a href="https://jewishinstlouis.org/life-cycles/">Life Cycles</a></li>
</ul>
</li>
<li id="menu-item-6510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6510"><a href="http://directory.jewishinstlouis.org/">Community Directory</a>
<ul class="sub-menu">
	<li id="menu-item-6511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6511"><a href="https://jewishinstlouis.org/wp-login.php">Log in / Register</a></li>
</ul>
</li>
</ul></div>    
    <a class="uw-logo" href="http://www.stl.unitedway.org/" target="_blank"></a>
    <div class="copy-address">&copy;2020 The Jewish Federation of St. Louis  |  12 Millstone Campus Dr. St. Louis, MO 63146  |  Tel. (314) 432-0020</div>
    
  </div>
</div><!-- end #footer -->
</div>
<!-- end #container -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/js/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/js/jquery.easing.1.3.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/js/jquery.lavalamp.1.3.3-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/themes/TheProfessional/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://1pd83n1yjtar1glar1f5qf44cp-wpengine.netdna-ssl.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.9'></script>
	<script type="text/javascript">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</script>
	<!-- Google website satisfaction survey -->
	<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=ffwjxl47vw62yuqko7h5rhoyyy"></script></body></html>